Instability in Zephyr Scale performance
Incident Report for Zephyr Scale
Resolved
This incident has been resolved.
Posted May 11, 2023 - 15:24 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2023 - 15:22 UTC
Investigating
The team is currently working on the issue. Sorry for any inconvenience!
Stay tuned we will post updates as soon as possible!
Posted May 11, 2023 - 15:21 UTC
This incident affected: Zephyr Scale Cloud.