Outage in some locations
Incident Report for Zephyr Scale
Resolved
The system has been operational again over the last 4 hours.

The root cause has been identified. The error was caused by a change in the infrastructure. The application has been inaccessible from certain regions due to this error.

No data has been lost or compromised.
No further actions are needed from our users.
Posted Nov 30, 2021 - 15:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 10:43 UTC
This incident affected: Zephyr Scale Cloud.