Projects are not loaded for some instances
Incident Report for Zephyr Scale
Postmortem

An unexpected change from the Atlassian side caused TM4J not to load test cases for the selected project. The problem was related to a change on the parameters TM4J receives indicating the ID of the selected project, which is the main information for TM4J to load the correct information in the UI.

Posted Sep 23, 2020 - 13:54 UTC

Resolved
This incident has been resolved by Atlassian and TM4J is back to normal now.
Posted Sep 23, 2020 - 13:52 UTC
Investigating
An incident in Jira Cloud is affecting TM4J Cloud and some customers are not able to access test cases of their projects. We are working with Atlassian to help them fix this issue with high priority.
Posted Sep 23, 2020 - 13:25 UTC
This incident affected: Zephyr Scale Cloud.