TM4J isn't accessible for some accounts
Incident Report for Zephyr Scale
Resolved
Atlassian has fixed the issue and we confirm that TM4J is fully functional again.
Posted Aug 05, 2020 - 12:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2020 - 12:34 UTC
Investigating
Atlassian is investigating an issue that is affecting TM4J as well as other marketplace apps. For some Jira instances, some of the URL parameters required for the TM4J to function are not being sent by Jira, causing TM4J not to load correctly.
Posted Aug 05, 2020 - 10:13 UTC
This incident affected: Zephyr Scale Cloud.