Zephyr Scale is inaccessible via UI
Incident Report for Zephyr Scale
Postmortem

The cause of incident is the exact same as the previous incidents with the same name.

A database cluster node started misbehaving and, although it would accept connections, no queries would run as if the user didn’t have permission to do so. This caused the application to become inaccessible for some clients, although others could just not have noticed the issue as their requests might have been allocated to a different database node.

During the investigation, we could not find the root cause. We are working with AWS to understand what might have been the root cause, as we do not control individual cluster nodes ourselves, but we only configure the entire cluster; database nodes replicas are managed by AWS. This investigation is still in progress.

While we are working hard to deliver the best experience to our customers, we apologise for any inconvenience that this might have caused.

Posted Apr 07, 2023 - 08:02 UTC

Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 10:05 UTC