Instability in Zephyr Scale performance
Incident Report for Zephyr Scale
Postmortem

Zephyr Scale had presented degraded performance for about 10 minutes. This happened due to a database table getting locked and preventing other database connections to use it. Once the table lock was released, the application was back to normal. The team has identified, implemented and deployed a fix to prevent this situation from happening again in the future.

Posted Feb 14, 2023 - 09:42 UTC

Resolved
This accident has been resolved.
Posted Feb 13, 2023 - 14:55 UTC
Identified
The team is currently working on the issue. Sorry for any inconvenience!
Stay tuned we will post updates as soon as possible!
Posted Feb 13, 2023 - 14:44 UTC
This incident affected: Zephyr Scale Cloud and Zephyr Scale Cloud REST API.