Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 06, 2025 - 14:00 UTC
Scheduled
Hi all
As we continue moving Zephyr Cloud to Forge, the new Atlassian platform for Jira apps, we will release updates that may affect the production environment. To stay transparent and keep your work safe, we want to let you know that on Saturday, December 6th at 2 PM UTC there will be a scheduled downtime of 20 minutes for maintenance related to Forge adoption.
During this maintenance window: - The UI will not be accessible - All APIs will continue to work - JCMA migrations will not be affected
Our team will closely monitor the app during this window, but please expect that Zephyr Cloud may not be available for a brief period.
Schedule: Saturday, December 6th at 2 PM UTC
Thank you for your patience and understanding. If you have any questions or run into issues, please contact our Support Team https://support.smartbear.com/zephyr/
Posted Dec 01, 2025 - 16:11 UTC
This scheduled maintenance affected: Zephyr Cloud (US) and Zephyr Cloud (EU).