Some styling might be missing in some regions

Incident Report for Zephyr Scale

Resolved

unpkg.com is operational again and all issues have been resolved.
Posted Mar 31, 2025 - 13:16 UTC

Identified

Zephyr Scale is being impacted by an outage in some regions of unpkg.com. Some Atlassian CSS hosted in this service are not being loaded on the page in some regions, causing parts of the application to not render properly. Although this doesn't impact the operation of the app, users might notice degraded user experience.
Posted Mar 31, 2025 - 11:11 UTC
This incident affected: Zephyr Cloud (US) and Zephyr Cloud REST API(US).